Stuff1703

Ошибка при запуске, не могу решить.

В теме 4 сообщения

При запуске выбивает данную ошибку, и бесконечно грузиться на 85%.



 

Спойлер

2018.01.13 10:07:37 [DEBUG] Verifying class loader
2018.01.13 10:07:37 [DEBUG] Verifying JVM architecture
2018.01.13 10:07:37 [DEBUG] Disabling SNI extensions (SSL fix)
sashok724's Client Launcher v15.4 (build #85, 18.06.17)
2018.01.13 10:07:37 [DEBUG] Reading ClientLauncher params file
2018.01.13 10:07:37 [DEBUG] Verifying ClientLauncher sign and classpath
2018.01.13 10:07:37 [DEBUG] Starting JVM and client WatchService
[10:07:39] [main/INFO]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker
[10:07:39] [main/INFO]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker
[10:07:39] [main/INFO]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker
[10:07:39] [main/INFO]: Forge Mod Loader version 7.99.40.1614 for Minecraft 1.7.10 loading
[10:07:39] [main/INFO]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_131, running on Windows 10:amd64:10.0, installed at D:\jre-8u131-win64
[10:07:40] [main/WARN]: The coremod codechicken.core.launch.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[10:07:41] [main/INFO]: [codechicken.core.launch.DepLoader$DepLoadInst:checkExisting:436]: Warning: version of ForgeMultipart, 1.2.0.345 is newer than request 1.1.0.309
[10:07:41] [main/WARN]: The coremod cofh.asm.LoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[10:07:41] [main/WARN]: The coremod DummyCore.ASM.DCLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[10:07:41] [main/WARN]: The coremod farseek.core.FarseekCoreMod does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[10:07:41] [main/INFO]: Loading tweaker fastcraft.Tweaker from fastcraft-1.25.jar
[10:07:41] [main/WARN]: The coremod codechicken.core.launch.DepLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[10:07:41] [main/WARN]: The coremod invtweaks.forge.asm.FMLPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[10:07:41] [main/WARN]: The coremod ivorius.ivtoolkit.IvToolkitLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[10:07:41] [main/WARN]: The coremod net.malisis.core.asm.MalisisCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[10:07:41] [main/WARN]: The coremod codechicken.nei.asm.NEICorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[10:07:41] [main/INFO]: Loading tweaker optifine.OptiFineForgeTweaker from OptiFine_1.7.10_HD_U_D6.jar
[10:07:41] [main/WARN]: The coremod xreliquary.common.asm.DepLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[10:07:41] [main/WARN]: The coremod streams.core.StreamsCoreMod does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[10:07:41] [main/WARN]: The coremod thaumcraft.codechicken.core.launch.DepLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[10:07:41] [main/WARN]: The coremod codechicken.core.launch.DepLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[10:07:41] [main/WARN]: The coremod thaumic.tinkerer.preloader.ThaumicTLoaderContainer does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[10:07:41] [main/WARN]: The coremod codechicken.core.launch.DepLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[10:07:41] [main/INFO]: Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
[10:07:41] [main/INFO]: Loading tweak class name fastcraft.Tweaker
[10:07:41] [main/INFO]: Loading tweak class name optifine.OptiFineForgeTweaker
[10:07:41] [main/INFO]: Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker
[10:07:41] [main/INFO]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
[10:07:41] [main/INFO]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
[10:07:41] [main/INFO]: Calling tweak class optifine.OptiFineForgeTweaker
[10:07:41] [main/INFO]: [optifine.OptiFineForgeTweaker:dbg:56]: OptiFineForgeTweaker: acceptOptions
[10:07:41] [main/INFO]: [optifine.OptiFineForgeTweaker:dbg:56]: OptiFineForgeTweaker: injectIntoClassLoader
[10:07:41] [main/INFO]: [optifine.OptiFineClassTransformer:dbg:266]: OptiFine ClassTransformer
[10:07:41] [main/INFO]: [optifine.OptiFineClassTransformer:dbg:266]: OptiFine URL: file:/D:/Mageweave/mods/1.7.10/OptiFine_1.7.10_HD_U_D6.jar
[10:07:41] [main/INFO]: [optifine.OptiFineClassTransformer:dbg:266]: OptiFine ZIP file: D:\Mageweave\mods\1.7.10\OptiFine_1.7.10_HD_U_D6.jar
[10:07:41] [main/INFO]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
[10:07:44] [main/ERROR]: There is a binary discrepency between the expected input class bfz (bfz) and the actual class. Checksum on disk is a200017e, in patch 5a709011. Things are probably about to go very wrong. Did you put something into the jar file?
[10:07:44] [main/ERROR]: FML is going to ignore this error, note that the patch will not be applied, and there is likely to be a malfunctioning behaviour, including not running at all
[10:07:44] [main/INFO]: Found valid fingerprint for Minecraft Forge. Certificate fingerprint e3c3d50c7c986df74c645c0ac54639741c90a557
[10:07:44] [main/ERROR]: The minecraft jar file:/D:/Mageweave/minecraft.jar!/net/minecraft/client/ClientBrandRetriever.class appears to be corrupt! There has been CRITICAL TAMPERING WITH MINECRAFT, it is highly unlikely minecraft will work! STOP NOW, get a clean copy and try again!
[10:07:44] [main/ERROR]: FML has been ordered to ignore the invalid or missing minecraft certificate. This is very likely to cause a problem!
[10:07:44] [main/ERROR]: Technical information: ClientBrandRetriever was at jar:file:/D:/Mageweave/minecraft.jar!/net/minecraft/client/ClientBrandRetriever.class, there were 0 certificates for it
[10:07:44] [main/INFO]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
[10:07:44] [main/INFO]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
[10:07:44] [main/INFO]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
[10:07:44] [main/INFO]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
[10:07:44] [main/INFO]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
[10:07:45] [main/INFO]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
[10:07:45] [main/INFO]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
[10:07:45] [main/INFO]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
[10:07:45] [main/INFO]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
[10:07:45] [main/INFO]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
[10:07:45] [main/INFO]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
[10:07:45] [main/INFO]: [xreliquary.common.asm.DepLoader$DepLoadInst:checkExisting:433]: Warning: version of ForgeMultipart, 1.2.0.345 is newer than request 1.1.0.309
[10:07:45] [main/INFO]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
[10:07:45] [main/INFO]: [thaumcraft.codechicken.core.launch.DepLoader$DepLoadInst:checkExisting:459]: Warning: version of ForgeMultipart, 1.2.0.345 is newer than request 1.1.0.309
[10:07:45] [main/INFO]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
[10:07:45] [main/INFO]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
[10:07:45] [main/INFO]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
[10:07:45] [main/INFO]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
[10:07:45] [main/INFO]: Calling tweak class cpw.mods.fml.common.launcher.FMLDeobfTweaker
[10:07:46] [main/INFO]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
[10:07:46] [main/INFO]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
[10:07:46] [main/INFO]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
[10:07:46] [main/INFO]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
[10:07:46] [main/INFO]: [ChunkCollisionTransformer] Hook registered for net.minecraft.world.World
[10:07:46] [main/INFO]: [ChunkCollisionTransformer] Hook registered for net.minecraft.world.World
[10:07:46] [main/INFO]: [ChunkCollisionTransformer] Hook registered for net.minecraft.item.ItemBlock
[10:07:46] [main/INFO]: [ChunkCollisionTransformer] Hook registered for net.minecraft.network.NetHandlerPlayServer
[10:07:46] [main/INFO]: [ChunkBlockTransformer] Hook registered for net.minecraft.world.chunk.Chunk
[10:07:46] [main/INFO]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
[10:07:46] [main/INFO]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
[10:07:46] [main/INFO]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
[10:07:47] [main/INFO]: [alexiil.mods.load.Translation:<init>:134]: Found an invalid line ()
[10:07:47] [main/INFO]: [alexiil.mods.load.Translation:<init>:134]: Found an invalid line ()
[10:07:47] [main/INFO]: [alexiil.mods.load.Translation:<init>:134]: Found an invalid line ()
[10:07:48] [main/INFO]: Calling tweak class fastcraft.Tweaker
[10:07:48] [main/INFO]: FastCraft loaded.
[10:07:48] [main/INFO]: Loading tweak class name cpw.mods.fml.common.launcher.TerminalTweaker
[10:07:48] [main/INFO]: Calling tweak class cpw.mods.fml.common.launcher.TerminalTweaker
[10:07:48] [main/INFO]: [optifine.OptiFineForgeTweaker:dbg:56]: OptiFineForgeTweaker: getLaunchArguments
[10:07:48] [main/INFO]: Launching wrapped minecraft {net.minecraft.client.main.Main}
[10:07:49] [main/INFO]: [alexiil.mods.load.coremod.BetterLoadingScreenTransformer:transformMinecraft:119]: Transformed Minecraft
[10:07:49] [main/INFO]: Found hooks for net.minecraft.world.World (ahb)
[10:07:50] [main/INFO]: [CORE] Patching onNewPotionEffect
2018.01.13 10:07:52 [DEBUG] Patched AuthenticationService created: 'b9726767-9a24-4fe3-b264-34ab6c18cc3b'
2018.01.13 10:07:52 [DEBUG] Patched MinecraftSessionService created
[10:07:52] [main/INFO]: Setting user: Stuff1703
[10:07:55] [main/INFO]: Found hooks for net.minecraft.item.ItemBlock (abh)
[10:07:56] [main/INFO]: Transforming class: net.minecraft.item.ItemStack
[OptiFine] (Reflector) Class not present: ModLoader
[OptiFine] (Reflector) Class not present: net.minecraft.src.FMLRenderAccessLibrary
[OptiFine] (Reflector) Class not present: LightCache
[OptiFine] (Reflector) Class not present: BlockCoord
[10:07:59] [Client thread/INFO]: Found hooks for net.minecraft.network.NetHandlerPlayServer (nh)
[10:08:00] [Client thread/INFO]: InvTweaks: net.minecraft.inventory.ContainerRepair
[10:08:00] [Client thread/INFO]: InvTweaks: net.minecraft.inventory.Container
[10:08:03] [Client thread/INFO]: Found hooks for net.minecraft.world.chunk.Chunk (apx)
[10:08:03] [Client thread/INFO]: LWJGL Version: 2.9.3
[OptiFine] 
[OptiFine] OptiFine_1.7.10_HD_U_D6
[OptiFine] Build: 20160629-164100
[OptiFine] OS: Windows 10 (amd64) version 10.0
[OptiFine] Java: 1.8.0_131, Oracle Corporation
[OptiFine] VM: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
[OptiFine] LWJGL: 2.9.3
[OptiFine] OpenGL: Intel(R) HD Graphics 4400, version 4.3.0 - Build 10.18.15.4248, Intel
[OptiFine] OpenGL Version: 4.0
[OptiFine] OpenGL Fancy fog: Not available (GL_NV_fog_distance)
[OptiFine] Maximum texture size: 8192x8192
[OptiFine] Checking for new version
[10:08:05] [Client thread/INFO]: [tv.twitch.StandardCoreAPI:<init>:16]: If on Windows, make sure to provide all of the necessary dll's as specified in the twitchsdk README. Also, make sure to set the PATH environment variable to point to the directory containing the dll's.
[10:08:05] [Client thread/ERROR]: Couldn't initialize twitch stream
[10:08:05] [Client thread/INFO]: [alexiil.mods.load.coremod.BetterLoadingScreenTransformer:transform:34]: An issue occoured while transforming lumien.resourceloader.ResourceLoader
[10:08:05] [Client thread/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: java.lang.NullPointerException
[10:08:05] [Client thread/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]:     at org.objectweb.asm.ClassReader.<init>(Unknown Source)
[10:08:05] [Client thread/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]:     at alexiil.mods.load.coremod.BetterLoadingScreenTransformer.transformResourceLoader(BetterLoadingScreenTransformer.java:125)
[10:08:05] [Client thread/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]:     at alexiil.mods.load.coremod.BetterLoadingScreenTransformer.transform(BetterLoadingScreenTransformer.java:31)
[10:08:05] [Client thread/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]:     at net.minecraft.launchwrapper.LaunchClassLoader.runTransformers(LaunchClassLoader.java:283)
[10:08:05] [Client thread/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]:     at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:180)
[10:08:05] [Client thread/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]:     at java.lang.ClassLoader.loadClass(ClassLoader.java:424)
[10:08:05] [Client thread/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]:     at java.lang.ClassLoader.loadClass(ClassLoader.java:357)
[10:08:05] [Client thread/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]:     at java.lang.Class.forName0(Native Method)
[10:08:05] [Client thread/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]:     at java.lang.Class.forName(Class.java:264)
[10:08:05] [Client thread/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]:     at alexiil.mods.load.ProgressDisplayer.loadResourceLoader(ProgressDisplayer.java:98)
[10:08:05] [Client thread/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]:     at alexiil.mods.load.ProgressDisplayer.displayProgress(ProgressDisplayer.java:172)
[10:08:05] [Client thread/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]:     at alexiil.mods.load.ProgressDisplayer.minecraftDisplayFirstProgress(ProgressDisplayer.java:220)
[10:08:05] [Client thread/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]:     at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:480)
[10:08:05] [Client thread/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]:     at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878)
[10:08:05] [Client thread/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]:     at net.minecraft.client.main.Main.main(SourceFile:148)
[10:08:05] [Client thread/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]:     at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
[10:08:05] [Client thread/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]:     at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
[10:08:05] [Client thread/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]:     at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
[10:08:05] [Client thread/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]:     at java.lang.reflect.Method.invoke(Method.java:498)
[10:08:05] [Client thread/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]:     at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
[10:08:05] [Client thread/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]:     at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
[10:08:05] [Client thread/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]:     at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
[10:08:05] [Client thread/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]:     at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
[10:08:05] [Client thread/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]:     at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
[10:08:05] [Client thread/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]:     at java.lang.reflect.Method.invoke(Method.java:498)
[10:08:05] [Client thread/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]:     at launcher.lOlkEKchebureK.LoLkeKChEbUREk(SourceFile:321)
[10:08:05] [Client thread/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]:     at launcher.lOlkEKchebureK.main(SourceFile:203)
[10:08:05] [Client thread/INFO]: [alexiil.mods.load.ProgressDisplayer:loadResourceLoader:106]: Resource loader not loaded, not initialising early
[OptiFine] Version found: D8
[10:08:05] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Better Loading Screen
[10:08:06] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Better Loading Screen
[OptiFine] *** Reloading textures ***
[OptiFine] Resource packs: Default
[10:08:06] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Better Loading Screen
[10:08:06] [Client thread/INFO]: Forge Mod Loader has detected optifine OptiFine_1.7.10_HD_U_D6, enabling compatibility features
[10:08:06] [Client thread/INFO]: Attempting early MinecraftForge initialization
[10:08:06] [Client thread/INFO]: MinecraftForge v10.13.4.1614 Initialized
[10:08:06] [Client thread/INFO]: Replaced 183 ore recipies
[10:08:07] [Client thread/INFO]: Completed early MinecraftForge initialization
[10:08:07] [Client thread/INFO]: Found 0 mods from the command line. Injecting into mod discoverer
[10:08:07] [Client thread/INFO]: Searching D:\Mageweave\mods for mods
[10:08:07] [Client thread/INFO]: Also searching D:\Mageweave\mods\1.7.10 for mods
[10:08:27] [Client thread/WARN]: Mod betterloadingscreen is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 1.3.8
[10:08:27] [Client thread/WARN]: Mod DamageIndicatorsMod is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 3.2.3
[10:08:30] [Client thread/WARN]: Mod ChickenChunks is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 1.7.10-1.0.8
[10:08:32] [Client thread/WARN]: Mod EnderStorage is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 1.4.7.37
[10:08:32] [Client thread/INFO]: Mod farseek is missing the required element 'name'. Substituting farseek
[10:08:33] [Client thread/WARN]: Mod ForbiddenMagic is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 1.7.10-0.572
[10:08:33] [Client thread/WARN]: Mod ForgeMicroblock is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 1.2.0.345
[10:08:33] [Client thread/WARN]: Mod ForgeMultipart is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 1.2.0.345
[10:08:33] [Client thread/WARN]: Mod McMultipart is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 1.2.0.345
[10:08:34] [Client thread/WARN]: Mod HardcoreEnderExpansion is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 1.8.5
[10:08:36] [Client thread/WARN]: Mod JustAnotherSpawner is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 0.17.7
[10:08:39] [Client thread/WARN]: Mod MTRM is missing the required element 'version' and no fallback can be found. Substituting '1.0'.
[10:08:40] [Client thread/WARN]: Mod recipehandler is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 0.2
[10:08:41] [Client thread/INFO]: Mod streams is missing the required element 'name'. Substituting streams
[10:08:42] [Client thread/ERROR]: The mcmod.info file in TaintedMagic-1.1.6.4.jar cannot be parsed as valid JSON. It will be ignored
com.google.gson.JsonSyntaxException: com.google.gson.stream.MalformedJsonException: Unterminated object at line 7 column 5
    at com.google.gson.internal.Streams.parse(Streams.java:56) ~[Streams.class:?]
    at com.google.gson.JsonParser.parse(JsonParser.java:84) ~[JsonParser.class:?]
    at com.google.gson.JsonParser.parse(JsonParser.java:59) ~[JsonParser.class:?]
    at cpw.mods.fml.common.MetadataCollection.from(MetadataCollection.java:55) [MetadataCollection.class:?]
    at cpw.mods.fml.common.discovery.JarDiscoverer.discover(JarDiscoverer.java:53) [JarDiscoverer.class:?]
    at cpw.mods.fml.common.discovery.ContainerType.findMods(ContainerType.java:42) [ContainerType.class:?]
    at cpw.mods.fml.common.discovery.ModCandidate.explore(ModCandidate.java:71) [ModCandidate.class:?]
    at cpw.mods.fml.common.discovery.ModDiscoverer.identifyMods(ModDiscoverer.java:131) [ModDiscoverer.class:?]
    at cpw.mods.fml.common.Loader.identifyMods(Loader.java:364) [Loader.class:?]
    at cpw.mods.fml.common.Loader.loadMods(Loader.java:489) [Loader.class:?]
    at cpw.mods.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:208) [FMLClientHandler.class:?]
    at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:480) [bao.class:?]
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878) [bao.class:?]
    at net.minecraft.client.main.Main.main(SourceFile:148) [Main.class:?]
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_131]
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_131]
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_131]
    at java.lang.reflect.Method.invoke(Method.java:498) ~[?:1.8.0_131]
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135) [launchwrapper-1.12-launcherfixed.jar:?]
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.12-launcherfixed.jar:?]
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_131]
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_131]
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_131]
    at java.lang.reflect.Method.invoke(Method.java:498) ~[?:1.8.0_131]
    at launcher.lOlkEKchebureK.LoLkeKChEbUREk(SourceFile:321) [Dreamfinity.exe:?]
    at launcher.lOlkEKchebureK.main(SourceFile:203) [Dreamfinity.exe:?]
Caused by: com.google.gson.stream.MalformedJsonException: Unterminated object at line 7 column 5
    at com.google.gson.stream.JsonReader.syntaxError(JsonReader.java:1505) ~[JsonReader.class:?]
    at com.google.gson.stream.JsonReader.doPeek(JsonReader.java:480) ~[JsonReader.class:?]
    at com.google.gson.stream.JsonReader.hasNext(JsonReader.java:403) ~[JsonReader.class:?]
    at com.google.gson.internal.bind.TypeAdapters$25.read(TypeAdapters.java:666) ~[TypeAdapters$25.class:?]
    at com.google.gson.internal.bind.TypeAdapters$25.read(TypeAdapters.java:659) ~[TypeAdapters$25.class:?]
    at com.google.gson.internal.bind.TypeAdapters$25.read(TypeAdapters.java:642) ~[TypeAdapters$25.class:?]
    at com.google.gson.internal.Streams.parse(Streams.java:44) ~[Streams.class:?]
    ... 25 more
[10:08:48] [Client thread/ERROR]: The mcmod.info file in Thaumic_Upholstery-1.2_1.7.10.jar cannot be parsed as valid JSON. It will be ignored
com.google.gson.JsonSyntaxException: com.google.gson.stream.MalformedJsonException: Unterminated object at line 4 column 23
    at com.google.gson.internal.Streams.parse(Streams.java:56) ~[Streams.class:?]
    at com.google.gson.JsonParser.parse(JsonParser.java:84) ~[JsonParser.class:?]
    at com.google.gson.JsonParser.parse(JsonParser.java:59) ~[JsonParser.class:?]
    at cpw.mods.fml.common.MetadataCollection.from(MetadataCollection.java:55) [MetadataCollection.class:?]
    at cpw.mods.fml.common.discovery.JarDiscoverer.discover(JarDiscoverer.java:53) [JarDiscoverer.class:?]
    at cpw.mods.fml.common.discovery.ContainerType.findMods(ContainerType.java:42) [ContainerType.class:?]
    at cpw.mods.fml.common.discovery.ModCandidate.explore(ModCandidate.java:71) [ModCandidate.class:?]
    at cpw.mods.fml.common.discovery.ModDiscoverer.identifyMods(ModDiscoverer.java:131) [ModDiscoverer.class:?]
    at cpw.mods.fml.common.Loader.identifyMods(Loader.java:364) [Loader.class:?]
    at cpw.mods.fml.common.Loader.loadMods(Loader.java:489) [Loader.class:?]
    at cpw.mods.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:208) [FMLClientHandler.class:?]
    at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:480) [bao.class:?]
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878) [bao.class:?]
    at net.minecraft.client.main.Main.main(SourceFile:148) [Main.class:?]
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_131]
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_131]
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_131]
    at java.lang.reflect.Method.invoke(Method.java:498) ~[?:1.8.0_131]
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135) [launchwrapper-1.12-launcherfixed.jar:?]
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.12-launcherfixed.jar:?]
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_131]
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_131]
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_131]
    at java.lang.reflect.Method.invoke(Method.java:498) ~[?:1.8.0_131]
    at launcher.lOlkEKchebureK.LoLkeKChEbUREk(SourceFile:321) [Dreamfinity.exe:?]
    at launcher.lOlkEKchebureK.main(SourceFile:203) [Dreamfinity.exe:?]
Caused by: com.google.gson.stream.MalformedJsonException: Unterminated object at line 4 column 23
    at com.google.gson.stream.JsonReader.syntaxError(JsonReader.java:1505) ~[JsonReader.class:?]
    at com.google.gson.stream.JsonReader.doPeek(JsonReader.java:480) ~[JsonReader.class:?]
    at com.google.gson.stream.JsonReader.hasNext(JsonReader.java:403) ~[JsonReader.class:?]
    at com.google.gson.internal.bind.TypeAdapters$25.read(TypeAdapters.java:666) ~[TypeAdapters$25.class:?]
    at com.google.gson.internal.bind.TypeAdapters$25.read(TypeAdapters.java:659) ~[TypeAdapters$25.class:?]
    at com.google.gson.internal.bind.TypeAdapters$25.read(TypeAdapters.java:642) ~[TypeAdapters$25.class:?]
    at com.google.gson.internal.Streams.parse(Streams.java:44) ~[Streams.class:?]
    ... 25 more
[10:08:53] [Client thread/WARN]: Mod WR-CBE|Core is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 1.4.1.9
[10:08:53] [Client thread/WARN]: Mod WR-CBE|Addons is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 1.4.1.9
[10:08:53] [Client thread/WARN]: Mod WR-CBE|Logic is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 1.4.1.9
[10:08:53] [Client thread/INFO]: Forge Mod Loader has identified 108 mods to load
[10:08:53] [Client thread/INFO]: Found mod(s) [TravellersGear] containing declared API package baubles.api (owned by Baubles) without associated API reference
[10:08:54] [Client thread/WARN]: Mod asielibcore has been disabled through configuration
[10:08:57] [Client thread/INFO]: FML has found a non-mod file ClientFixer-1.0.jar in your mods directory. It will now be injected into your classpath. This could severe stability issues, it should be removed if possible.
[10:08:57] [Client thread/INFO]: FML has found a non-mod file CodeChickenLib-1.7.10-1.1.3.138-universal.jar in your mods directory. It will now be injected into your classpath. This could severe stability issues, it should be removed if possible.


 

Rainbowtaves: лог скрыт под спойлер.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
17 часов назад, Primali сказал:

Сколько ОП, сколько выделено для лаунчера?

3840 МiB

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Попробуй выделить 1024-1356 для лаунчера. И если не трудно, по таким вопросам пиши в группу, там быстрее отвечу.
https://vk.com/dreamfinity

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Гость
Эта тема закрыта для публикации ответов.